Drupal Server Incident

Major incident Contegix(Blackmesh) Drupal
2023-01-03 12:53 CDT · 19 hours, 34 minutes

Updates

Resolved

All services have been restored

January 4, 2023 · 08:27 CDT
Issue

6:21PM All services have been restored.

5:30PM Contegix is still restoring from backup.

4:30PM Contegix is still restoring from backup.

3:30PM Contegix is still working on a fix.

2:30PM Contegix is addressing a disk corruption issue.

1:30PM Contegix has rebooted the server to address load and investigating.

1:15PMP Orbit identified a flood of traffic to one of the sites on the server and blocked IPs. Contacted Contegix to investigate further.

12:53PM Orbit monitoring indicated a server issue. We are investigating.

January 4, 2023 · 08:26 CDT

← Back